header

InfoScope

header

All Downloads

Please choose the appropriate version of InfoScope in the following download matrix according to your operating system.

See below for notes on the installation.

OS Downloads
64/32-bit Windows
ZIP Archive (32.8 MB)
Supported architectures: x86, x64/AMD64
Supported versions: Vista/7/8/10, Server 2012/2008/2003, XP

Mac OS X
DMG Archive (5.8 MB)
Supported architectures: Intel
Supported versions: 10.11 (El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion)

Linux / Unix

Installation Notes

InfoScope requires Java 6 or better to run, which is bundled with the installers except on the Mac OS X platform.

Installation Notes for TAR-Archives (Unix)

Installation Notes for RPM-Archives (Linux)

Install the rpm with rpm -i <download_filename> or your favorite rpm tool. Execute infoscope at the command line or use the kde/gnome desktop file /opt/infoscope/infoscope.desktop.

How to Upgrade

You may install a new version of InfoScope on top of an older version. Your configuration will not be lost.

August 19, 2015
InfoScope v. 3.6.1 released! You can download it here. It contains improved compatibility with Java 7 and bug fixes, and comes with the 2012 edition of the Prices and Earnings dataset.